Buf - Issues with rendering user and organization pages – Incident details

Issues with rendering user and organization pages

Resolved
Operational
Started over 1 year agoLasted 9 minutes

Affected

buf.build

Operational from 2:38 PM to 2:47 PM

Enterprise BSR

Operational from 2:38 PM to 2:47 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    Search bar and modules pages should be loading properly. The problem has been identified and a fix is in progress.